Wie schon vorausgesagt hat VMWare neue Patches herausgebracht.

ESX 3.5 Update 1 und VirtualCenter 2.5 Update 1

Wichtig zu wissen ist man kann von ESX 3.0.1 und 3.0.2 nicht per Tarball updaten, dazu muss man von 3.0.x auf 3.5 und dann kann man erst 3.5 Update 1 patchen.